Bubble Bug? rich text issue

Ok, so this is strange and becoming an issue for me.

Let’s say I’ve got a workflow that sends an email and i use the rich text editor to make the email look pretty…

I save it after making all my changes and i get this error. it kills all my hard work to make the email look so pretty.

Any ideas?

its because your editing dynamic (composed data).

Right, but check this out. i made this one just a few seconds ago. worked perfect…

now what happens if you open rich text editor select the whole body section you have there and say choose to color it?

Oh man, im gonna make a copy of the work flow step first! not gonna loose all that… lol give me a min!

1 Like

I only ask because every single time I have used rich text to change anything dynamic, unless I add the tags around it myself it gives me the same error…

Like butta… worked fine, turned all the text pink with no error

so is it size that screws it for you? what was the last errors prior edit?

it’s a very interesting problem because it’s not consistent. some time it works fine some times not. So sometimes i copy the work flow step and delete the body and then retype it all and insert the dynamic data and it works fine… I’ve even wrote all static text in notepad for both and pasted it in then replaces all XXXX with the dynamic data and had the error and not had the error…:roll_eyes:

any time i edit any rich text on the RED one it gives me the error. i can edit anything i want with no error on the blue ones.

I wonder what happens if you remove all the [color ] [/color] tags except the first [color] & last [/color].

also on that one circled in red. even if i select one static or dynamic word. then change anything, color or size or font i get the error.

but yet on the blue ones i can edit any single or all text with no issues…

hang on a second… what happends if you put a space anywhere [] tags touch dynamic content??

This topic was automatically closed after 70 days. New replies are no longer allowed.