Bubble data loading inconsistently/awfully slow since latest version update

Hi Everyone,

I’m experiencing an awfully challenging issue (with even worse timing as we are trying to go live in the next week or so), of my app’s data loading improperly/partially/sometimes not at all. It’s pretty inconsistent across the board. I see it in dev and production.

in the example above, it seems like it’s trying to load data but there’s no data to load! this was a new user and this is supposed to show an empty state visual i implemented and it’s not.

On the one above, it should be showing data but it’s not.

This only became a problem after updating to the latest version of bubble. I have a backup copy of my app from a month ago and it wasn’t a problem. Then, I updated to the newest version, and this backup copy is also having the same problem. Anyone else experiencing the same and have any suggestions?

I’m experiencing the simar after I just update the version. Data loading in the editor is super slow. Even a preview of the app isn’t available now. Hope it will be solved soon…!!

Hi, a number of people have posted that they are having issues. I was having issues on Friday (RG data would show as empty, dynamic dropdowns empty, the dropdown in the editor to navigate to other pages wouldn’t work). But now it’s working.

It seems that some users have issues, others not. Bubble has responded to please file a bug report.

Hey y’all just wanted to make sure everyone’s aware that the issue has been resolved. Thank you bubble team.

May I ask you what did you do? I’m still having a same problem. Super slow DB, and even my preview page isn’t accessible.

I submitted a bug to Bubble and they reached out to me saying they resolved it.

Glad that it worked. I’m waiting for their reply…

This topic was automatically closed after 14 days. New replies are no longer allowed.