Bubble is automatically changing my database eld names to an email address

Hi, this has been happening for a while now, where bubble would automatically change the names of fields I create in my database (first name, last name, phone number, etc.) to a random name. As shown in the below screenshot, it is replacing the field names with “Wai & Associates”


Each time I go in and correct or delete (and replace) it, it reverts to this default after a while. It’s very frustrating, time consuming, and annoying. I’ll appreciate if anyone could help with this issue…its very discouraging.

By the way, I saw the below post from 2019 about the exact same problem (except that Bubble is replacing the field names with an email address here), but it closed without any help. I just wanted to share.

I believe this is a problem on your device.

Could it be a browser extension that interfere with your editor?
Does “wai & associates” have anything to do with you? (could you have copy/paste that at some point in the history?)

Sometime I get things stuck in my copy paste, and that would be pasted instead of something else. To sort this out I need to completely clean my local bubble storage files.
I believe you should do the same, a clean restart with all bubble files on your device.

Yes. Wai & Associates is a company that I have done work for, and I have copied and pasted it many times. You may be right. How do I clean my local bubble storage files on my device?

It’s your browser’s auto-fill feature. I spent a good week in the past troubleshooting the same.

You must be using Microsoft Edge or another Chromium based browser.

Just disable the auto-fill.

1 Like

Yeah it cause havoc on an app of mine as well. I was using edge and autofill

Yes I use Microsoft Edge browser. I’m trying to avoid shutting down “autofill” feature across the board, because I need to for things like populating fields outside of Bubble. Lol! Like credit card info, address, etc. I’l try to disable the feature. But if there’s a way I could do this and still have my autofill feature enabled, that’d be ideal.

This topic was automatically closed after 70 days. New replies are no longer allowed.