Forum Academy Marketplace Showcase Pricing Features

Bubble not working?

Hello,

is Bubble not working for anyone else? When opening the editor I get only the screen shown below? (Firefox 49.0). Just tested on Chrome, there it works, seems to be an Firefox only issue.

No Problems here.

Try a CTRL+F5…

Tried it, no difference, still same screen

Does it show any errors in the console etc. i.e. libraries not loading or any exceptions that may point to a conflict or problem? Do you have any ad-blockers or other type of extensions that may be interfering?

I had an ad blocker running, however it didn’t interfer earlier and I turned it off now. In the console I get an error "NS_ERROR_FILE_CORRUPTED:
[119]</</B()
t()
[119]</</C.EditorJSON()
[94]</</r</t.prototype.initialize()
[1]</</oe()
[1]</</ke()
[1]</<()
[1]<()
i()
e()
"

However, not sure how to interpret it…

File corrupted is maybe a give away!

I would suggest that you clear all browser cache/history relating to the bubbleapps.io domain.

Thanks a lot for the hint! Deleting the Cache solved the issue :slight_smile: :slight_smile:

1 Like

Clearing the cache is the modern equivalent of turning it on and off again! :smile:

1 Like