Bubble version 17 repeating group help

Does anyone know how to use repeating groups in bubble version 17. I am trying to get a full list to appear so basically its like the old option

I am trying to get this

The full list to show up whatever amount is for the search without the scroll bar.

I want this layout style full list no scroll bar and auto count rows to show however many is in the full search so the repeating groups could go on forever. No limit fixed bs.

I assume by version 17 you’re specifically referring to the new responsive engine? If so, just tick off this

false that messed up thee format and size.

please @emmanuel please get this full list without a scroll bar feature layout format back please.

What’s false?

false lol. Some people are tough to help (and a bit rude)

Yup. The response was absolutely ridiculous.

I was gonna type negative but it just means it didnt work for what i needed, didint mean to come off rude.

This is not healthy for UX, as some lists could have millions of rows… nobody use it like this, it is common sense.

Your page could take forever to load.

That is why the list keep growing as you scroll down. Load by demand. This is how Instagram, Facebook, Twitter and every body else do…


100% agree

But on any of those platforms you dont see an ugly scroll bar when your browsing the feeds

But on any of those platforms you dont see an ugly scroll bar when your browsing the feeds

Do you mean a scroll bar on the page? Or on the RG? If you’ve done it right there shouldn’t be any scroll bar on the RG (unless that’s your intention)…

It’s not entirely clear from your post what behaviour you’re trying to get, or what you’re currently getting that you don’t want…

Perhaps some screenshots would help to clarify things…

1 Like


I think this is happening because your repeating group is not growing with its content…

In the layout tab, make sure to check the option “Fit height to content” (it is the last option).

Doing this, you will get rid of the scroll bar.

I want the row amount to be whatever amount is in the repeating group. And I do not want a scroll bar on the rg but it keeps adding one.

I do not see that option when I unclick fixed it does the scroll bar

Sounds like you must have a max height set on the RG, so just remove that if you don’t want a scroll bar…

I want to set like a fixed rg for this repeating group but I want it to grow at the same size as I add more items to it thus stretching the rg at same size for each extra row.

on old bubblee repeating groups let you do. full list which would detect row amount and you could eseentially do like a 1 x 1 rg and it would go to whatever count was in the rg search if it was picking up 27 items it wwould do 27 rows all same size fixed with no scrolbar.

now it just tries to make a scroll for all items in like one column

Without knowing what you’re doing it’s pretty hard to help… but it should be pretty simple to get the RG to behave the way you’re trying to with the new responsive engine…

Maybe some screenshots of your current layout settings would help…