Button does not work on iphone

Register button does not work on iPhone browser.
It does work on other browsers

is it just a standard button?

do you have any conditions set for the button?

I’d also check accessing it from the desktop browser, but shrink the width of the window to more or less equal the iPhone dimensions.

yes, standard button, no conditions, just go to other page

from desktop browser, it works fine

strange is : in the URL the correct page …/registreer is shown, but on the screen it shows the index page.

It’d be helpful to share some screenshots of your editor, but the most helpful thing to do would be to make your app available for all to view, then post the link to your editor here.

the app is public

No, he means editor view.

Still can’t see it - you’ll need to set it to everyone can edit in the settings,

1 Like

plan is hobby, can not change : everyone can edit

Go to Settings > General > Privacy & Security, then change “application rights” to either everyone can edit or everyone can view. When I click the editor link right now, it behaves as if it’s set to “Private app”

done / tried before in internet explorer and could not change setting

Have you tried using a newe browser, like Chrome?

yes, whit edge i could change, now everyone can edit

FOUND IT , mobile version page was incorrect


Still cant see it…