Can't see data records in user table

Hi all, I’m currently just starting to onboard clients to my beta test and have noticed that I can’t seem to see all the users in my database…only the first 20. If I search for the others (by email address) that I know are there then they show, but not in this list… the screen says “displaying 21 of 20” but it’s actually now about 25… Any ideas?

Press the load more button in the bottom right

Yes, I did that already… it says “no more items”.

Are you sure? :slight_smile:

yes… if I search for a user that’s not showing, using the “search” box, it will show them. If I try to create them again I get the message “There was an issue creating the entry: USED_EMAIL”.

Have you tried to reload the page? In some rare cases DB didn’t show recent items for me too, but a page refresh fixed the issue.

1 Like

Yes, I tried that a few times…but interestingly, someone who I know signed up about three hours ago (because I get an mail too), is only just now showing up on refresh. Weird.

@Debbie was playing with creating users in my sandbox app. Here is what I get:

  1. user creation WFs are executed as soon as they are triggered by button click
  2. User DB table doesn’t show newly created accounts until page refresh. Refresh data button in Bubble DB view doesn’t load new accounts.

P.S. I was testing in Safari browser.

Ok, thank you! I had tried switching to look at another table and then switching back (which I thought would be the equivalent of a page refresh?) but that hadn’t worked either…anyway, this morning they are all showing,