Forum Academy Marketplace Showcase Pricing Features

Cant see Live App Version on Zapier

I am trying to activate a zap, but I can only select Dev app version in Zapier. Anything I am missing? App is already live

1 Like

Currently have the same issue. Ever figure out a fix for this?

Are uou trying to make a POST in Bubble thru Zapier?

I’ve done this before with another app, but remember having an issue with the Live version displaying on Zapier.

Basically, in my app, I have a user click submit and it creates a record on AirTable. Then if they do something later in the app, say click a button, I want to trigger a Zap to update something on their AirTable record. I know exactly how to do the Zap, I just can’t get the Live App Version to show :frowning:

Essentially, the Zap would be:
Bubble (New Workflow Trigger Event) → AirTable (Search for Record, when I create the record on AirTable, I add the Bubble ID so it’s able to find the record I want) → AirTable (Modify Record).

Did anybody have any joy with this?
I’m experiencing the same issue re: Development Version is not transitioning to Live.
@ken and @nomadinseoul I just spotted you on another thread with the same problem.
Did Bubble manage to resolve the issue?

1 Like

Same here. Makes me think that the new Zapier integration isn’t quite baked. Seems to work fine in Dev, but then going to Live it craps out. You can make it work temporarily by recycling it, but it doesn’t seem to last.

1 Like

Did anyone find the solution? Having the same issue here…

When I contacted Zapier about this they said:

as long as you have your Zaps built and set up in your selected development version, you can simply deploy to live for them to work in your live Bubble environment as well. And for further clarification, it is expected that you won’t be able to select a “Live version” option in the dropdown on Zapier’s side.

Didn’t really work for me… But i manually changed version to “live” and it seemed to work.

1 Like

You’ve had more luck than me. I ended up ditching Zapier and building all the API Connectors instead. Far more reliable and instant - not to mention cheaper!

1 Like

:grinning: I guess, i could ditch Bubble and build code too, but i far too impatient for that :sweat_smile: So trying to find workarounds

Annoyingly this is the same for me. Notably, the Zap built in the Deve environment does get triggered from my Production environment, but this means that I cannot set up Deve versions of the Zap alongside Production versions (which would be nice for testing even once the system has gone live).

I could not work out how to manually change the source to ‘live’ using the Custom option in Zapier. Does anyone else have any ideas to share on this?

It worked for me following this strange workaround below:

1 Like

Just tried it and it seemed to work. Very odd.

Any solutions here? I’m struggling with the plugin as well.

Sorry Mary - tbh I can’t even remember what I was trying to use it for at this stage!