Can't use repeating group (encountered error while rendering elements)

When I create a new repeating group, I can’t see the default 1x4 table inside the container. I only see “encountered error while rendering elements”. Is it why I can’t add text elements to this repeating group?

It works fine when I start a whole new project. But when I used a template called “Canvas building framework”, this is what happened, no matter what page I tried to insert the repeating group.

Please see the video for my situation.
Bubble Editor - Google Chrome 2023-07-13 10-20-15

Can anyone please help me? Thank you so much!

1 Like

same problem here!

Same here. Happening very often lately. It usually happens to the Repeating group. The error will subsequently propagate to other elements with the same error. Just took on a big reservation project using Bubble and freaking out a bit.

Change RG place(Group Eelement) to another place(Group)
then back again to the last group, it will be working

still not solving by following this,

Please attempt to remove this RG and then add it back again.

been dealing with this issue for a while. submitted a bug report with no real resolution.

just recently i discovered that if i delete it then revert the action, the element will render properly

1 Like

Just my luck. My issue is quite extreme. I thought it was the repeating group. It turned out to be related to the “thing”. In order to demonstrate, I’ve created a blank page and replicate the issues, recorded the videos of 4 computers doing the same thing (remove all the extensions, no chrome profile, running incognito mode as they suggested). One of the computer is a virgin windows 10 virtual machine (see vdo link of the virtual machine)

It’s been 4 days and they still could not reproduce the issue. I am worry because how can you solve the problem if you cannot reproduce it in your environment. I am under pressure to meet the project deadline, So, I offer them to remote into my virtual machine for testing. Meanwhile, HELP ANYONE!!!

It’s happening to me also. Right when you hover over it, it will give the error.

Ok, so this browser seems to not do it, Suri…

I am using this now and no issues.

Yes, Brave works! Your advice makes me think to try it on Microsoft Edge and it also works. Thank you! I am still waiting on the support to find the solution for the Chrome browser.

Encountered this error a few times in the past couple of months and again today.
Used @ksplinter007 's advice (delete RG and revert action) and it worked just fine for now.
Hope there will be a long lasting fix to this as well as other issues - main one being extreme slowness - with the editor…

If you have not done so, you should report this to support. Their support got it resolved for me with their latest update. Been working find ever since. Have you tried clearing the cache?

I experience the slowness as well. When that happens. I just restart the whole browser to free up memory. Those client javascript are memory hogs and they get worse the longer you use the editor.

This topic was automatically closed after 70 days. New replies are no longer allowed.