Chat bar disappeared

Hi all,

I’ve relatively new at Bubble and have been stuck for well over a few hours now… I could really use some help, please.

I made a backup copy of the Zeroqode Daty template (Tinder clone), and as you can see in the picture, there is a chat bar:

However, in my working copy, I somehow managed to delete the chat bar:

I’m not sure at all what I did, but as you can see from the Design tab from both apps (both backup and working copy), everything looks virtually identical:


Working copy…

Where did I go wrong, and how can I fix it (bring back the chat bar in my working copy)? Any help would be incredibly appreciated…

  • John

Your copy appears to have 1 issue (red top right) is that telling you something is missing?

Hi Patricia, thanks for reaching out with support. That 1 red issue is on the copy that’s backup of the original template… it’s just noting that Facebook log-in hasn’t been set-up which shouldn’t affect the problem at hand. I appreciate your looking out though! =)

Floating Groups can be a headache sometimes. Had you tried creating a brand new blank Floating Group, then copy the elements inside your FG into your new blank one. And, given that we are talking bout bubble, quitting your browser and reopening it will solve more than you would believe. It might sound odd but that is often all it takes.

Failing those suggestions, you could change the title of your post to something that will sound interesting to someone that is more fluent with FGs than I am by telling them exactly what the problem is. Perhaps “FG not appearing on-screen”. That might yield some more responses.

Thanks for sticking with me, Patricia. I tried your advice, but to no avail.

Not completely sure what to make of it, but I did notice that the chat bar appeared when accessing the app from my mobile device:

I can’t change the post’s title anymore, but may try re-posting at a later time. Barring this, I might have to clone my backup copy and do all the work I’ve done again :sob:

Could really use some help from the Bubble forum at the moment, if anyone’s willing to spare a few minutes of advice please!!!

what’s even crazier is I clone-backup’d the entire page on the working copy that’s missing the floating group chat bar, then copied that same entire page over from the backup copy that DOES contain the floating group chat bar (so that now, hypothetically at least, I’ve got a working page)… and this darn floating group chat bar STILL does not show!!! LOL… I’m gonna get started on re-doing my work for the client now :cry:

It might be worth going over on to Zeroqode’s forum. They have a place for posting issues and are usually pretty good at coming back to you quickly although it is probably past closing time where they are located by now. Alternatively, I’ll mention @levon here and he might come back to you. Good luck with it.

1 Like

Thank you for all your insight, Patricia. We weren’t able to figure it out, but I commend you for your support.

@levon, could you please shed some light on my issue? I also paid for your lifetime Zeroqode subscription recently, and will be posting about this issue in the Zeroqode templates forum as well… I hope to be able to get some resolution!!!

And thank you to all who’ve shown interest in reading my post!!!

1 Like

Thanks for the ping @patricia

@johnatnguyen thanks for buying the template and membership.
As Patricia suggested, the best way to provide you support with the template would be on our forum - we have a dedicated team working on requests like this.
We just noticed this post here because Particia kindly pinged me.

1 Like

thank you for responding, @levon… I’ve posted my issue over to the Zeroqode forums earlier today, so hopefully I’ll hear back from your team soon! best wishes for now…

I figured out the problem - the Zeroqode Daty template has a bunch of extra pages that they must’ve been using for past versions of the template --> I WAS LITERALLY ADJUSTING THE FLOATING GROUP CHAT BAR FROM THE INCORRECT PAGE lol

thank you @patricia and @levon for the support, and whoever else took the time to look at and think about my issue at the least.

1 Like

oh, thanks for letting us know @johnatnguyen
we’d probably forgot to delete them after redesigning the template
we’ll do that
Thanks again!

This topic was automatically closed after 70 days. New replies are no longer allowed.