Config subdomain with OVH

Hello everybody,

I decided to move my app to a custom subdomain.

I already have my Domain pointing to a site builder, and I would like my bubble app to point to the subdomain app.mydomain.

I created the domain name in bubble and get this :

Capture d’écran 2020-01-21 à 14.36.15

In OVH, I created a new DNS entry like this :

It warn be about the direction like this :
Capture d’écran 2020-01-21 à 14.40.20

Should i put a . to the value like this : ?

When I check the settings on bubble I get no response, and in the web browser I get an error.

Capture d’écran 2020-01-21 à 14.42.10

Is there something I did wrong ?

Thanks for your help,

Hi Audric,

I had the same issue with my OVH domain.

Indeed, i just needed to add a point “.” after the “” and it worked :slight_smile:


1 Like

Hello Quentin, thx for your response.

I tried but I think I didn’t wait enough time … I will wait with this config then.

Re Quentin,

It works with the . after the “”, but I get at 403 error. Do you know how to fix this ? It seems it’s a cloudfare problem …

Capture d’écran 2020-01-22 à 15.04.37


EDIT : after waiting 1-2h, it finally works ! Thanks a lot.

This topic was automatically closed after 70 days. New replies are no longer allowed.