Contextual Visual Editor Menu Not Closing

Is anyone else experiencing or have experienced what is in the linked videos below? Basically whenever I bring up the contextual menu with all of the grouping and formatting/copying options, it then does not close and persists in an open state as I move through the Editor/Workflows/Data tabs.

VIDEO 1: raw_media_file-Build HQ-Google Chrome-2022-12-18 at 00.11.22 · CleanShot Cloud

VIDEO 2: raw_media_file-Build HQ-Google Chrome-2022-12-18 at 00.09.53 · CleanShot Cloud

1 Like

Yes, this was an issue, but support says it’s been resolved…

1 Like

Same issue

That solved it :partying_face:

I did it and for me, now it´s not working making it even unusable.

Anyone else having this issue?

1 Like

Yes, every single time for the last few weeks.

same here !

Yeah, I’m also seeing this as well, up to the point where neither the right-click menu or the Edit menu show up at all. Have refreshed the page, cleared cache and cookies multiple times, even tried different browsers. Don’t know how this has gone on for this long (a whole month now I think) without being fixed.

This topic was automatically closed after 14 days. New replies are no longer allowed.