Forum Academy Marketplace Showcase Pricing Features

Copy and Paste elements that have been selected using "Select All"

Bug Report:

My issue is that I’m trying to copy and paste several different elements (text boxes, input boxes, buttons, etc.) after “selecting all” of the elements I’d like to c&p. After copying (I’ve tried both copy with workflows and regular copy), I move to my index page and try pasting these elements into a newly created floating group (I’ve also tried a regular group), and there is just nothing happening it seems.

It seems like you must select each element individually (using shift-click) as the Copy and Paste does not work after selecting elements via “Select All.”

For clarification, the copy method is being performed while viewing the reusable element in edit mode (see screenshot) and then the paste method is being performed while viewing the index page in edit mode.

Hello,

A bug report should be filled at bubble.is/bug_report.

Thanks

Hey,

This same thing is happening to me on all the apps I have tried it on. Is this still an ongoing Bug?

Thanks