Create thing Ability just stopped working


Well not sure why this would be happening - but I had workflow that created a record and one that edited the record in the same popup… worked just fine… then I duplicated the page and I cannot make a single create thing work. would really appreciate your help! Made a loom video to better explain.

Hey @rick.berrios :wave:

So sorry that you’ve been stuck on this for hours. I know that’s so frustrating. :cry:

I think I know what it is. To test my theory, delete the address field and see if it works without trying to save the address.

That’s normally the culprit.

Let me know if that works. :blush:

Hi there, thank you for your reply. I do recall adding the address fields after which where of type geo… I deleted the fields from both the tables and the forms and workflows but I am still having the issue. Any other suggestions? and thank you again!

What about something as simple as deleting the “add new thing” action and recreating it?
Or add an action in the same workflow to save some data to another table just to see if it refuses to save data just to the owner table or to any table.

Hmm :thinking:

I would now try deleting the workflow and adding it back again without the location/address.

Sigh - I tried all that. I am about to recreate the entire page :frowning:

What if you add a button to the page just to add a new owner thing as a test?

The best thing to do is start with the basics and add one field at a time until it breaks. Then you will see what is breaking. The simpler the better. :blush:

Ok - SUPER SUPER SUPER IDIOT! ! I had made some of the fields required without giving me feedback about it! Solved!!! Thank you all for your super help!

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.