Data being added is empty

I have been practicing adding data to my website’s database from a mobile app using API workflows. Everything was working fine until today when I tried sending data to one of my datatypes, and every entry is coming up blank.


I am definitely not sending empty strings, and have not changed anything in my code. I have tried this with another data type with the same results.

The workflow is simple and was working before, as I said.

I would like to know why empty data is being added instead of text.

I don’t have answers, but I enjoy troubleshooting. My guesses:

  1. Maybe there is something to do with the privacy settings of that database? I see that the API can be run without authentication, but can that workflow write to the database? (privacy rules get me every darn time)
  2. Turn on the debugger, go setp-by-step and see if you can see what info is being sent to the API.
  3. Check the browser’s developer tools and take a look at the API call?
  4. Try making the API call via Postman? Made add a “return data from API” with the results of Step 1?