Debugger's gone missing!

Hi there,

Not sure, if this is a bug or not. But basically since the past week, I have been unable to access the debugger mode. I have no clue as to why. Can someone please help me with this? I cleared my cache and tried chrome and safari. Also tried logging in from a linux laptop and another mac. Nothing’s worked.

This is what comes up:

Thanks for your help!


Try disabling the adblocker extension on the page or entire site ideally, this will rule that out.

Additionally be sure you have the sites editor session up to get the debugger working.

Hope this helps…

Hi Luke,

Thanks for the quick response and I had blocked ad extension earlier and just now. It didn’t help. Also, the app is being extremely slow in the (debug_mode=true) mode in general. The operation is not even being completed. Could that be the reason for the debugger not loading?

Your welcome.

Hmm, yeah I’ve seen recently people are having a few issues with loading the debugger.

Is this a specific page in your app? Or just generally across all pages?

You could try at the end of the URL this:

Just to check no plugin or custom code is affecting the page load in anyway.

I’m happy to test my end if you PM the link to the editor. Otherwise I suggest reporting to Bubble as a bug with your system and app specs:


Thanks for reporting this issue! It’s one that we’re aware of and that we’re working on resolving; we’ll certainly be happy to keep everyone posted once it’s fixed.

1 Like

I see in the address bar that you’re using a custom domain name that is not using SSL (HTTPS). I’m have the exact situation and also can’t use the debugger either.

I get it to work on safari using Bubble’s default domain (which remain active when using a custom one).

Thanks, Julien! I tried it in chrome and safari - but it kept redirecting to our domain :frowning: Is there a way to block that redirect?

Thanks, @eve - Would really appreciate the help. We are talking to investors soon and there are a couple of bugs that I would really like to resolve beforehand.

Do you manually write the address? If you hit the “Preview” button, it will use your custom domain.

This topic was automatically closed after 14 days. New replies are no longer allowed.