Forum Academy Marketplace Showcase Pricing Features

DNS records error my custom domain

Hello.
In order to set up my own domain name on Bubble, I registered DNS records with a domain registrar as well.
It worked fine for a few months, but recently I suddenly started getting the following error.

The Setttings tab shows this.

DNS records are registered like this.
DNSrecords

Do you know how to solve this?

Thanks in advance.

Hi there @gx1994,

  1. is your app still working fine even with that error?

  2. what registrar do you use?

Hello, @johnny

  1. No, my app doesn’t work now. It worked fine for a few months with no errors, but last week I started getting that messages.

  2. The domain registrar I use is “onamae.com” in Japan.

Thanks.

Hm, it may be a registrar propagation issue, have you tried moving to another registar like Cloudflare?

Hello, @johnny
I haven’t. I don’t remember changing my registrar. So I’m confused by this sudden situation.

This topic was automatically closed after 70 days. New replies are no longer allowed.