DNS settings correct but aren't

Bug or not? Notice it says ‘these records are pointing to servers that do not belong to bubble’ yet they’re the exact IPs Bubble listed above to change the DNS settings to?

Any advice appreciated!

When did you add the records to your DNS?

24 hours ago, and Cloudflare has identified the records correctly: DNS Lookup - Check All DNS records for any domain

This is almost always propagation delays, but 24 hours is plenty.
Clearing the records and reinstating them would be a good next step once you’re happy you’ve left it long enough. If still no luck then you could post a screenshot from your DNS console here and I’m sure someone will take a view.

1 Like

Still not there unfortunately. Almost all DNS lookup tools are showing my A records correctly. I can navigate to the site using the HTTP link (http://myess.ai), but not HTTPS as the SSL certificate still hasn’t updated (so https://myess.ai throws an error). This has been the issue for 6 hours or so.

DNS: (www are the same further down)

Bubble settings (it says that and A records were found but these servers apparently don’t belong to Bubble, even though these are the exact IPs it lists above):

Visiting my domain with HTTPS:


Update, tried removing A records and adding again as well as disconnecting domain from Bubble and re-adding. Will check in the morning.

Although I just noticed something really whack:

It’s looking for A records that it didn’t even ask for! Where did come from :laughing:

Do you have other records in your DNS manager? Maybe pointing to a previous site or the parked records added when you purchase a domain?

Only _domainconnect _domainconnect - IONOS Help

It’s just very confusing how it’s saying the DNS records it found don’t point to Bubble’s servers, when they do…

Maybe clear it all out and try again.

If that doesn’t work, I’d file a bug report

Have you found out the solution?

This topic was automatically closed after 70 days. New replies are no longer allowed.