File Uploader/Multi-File uploader Max MB bug

Not sure if this is just my problem or everyone’s but I am getting two errors that are unexpected when using either File Uploader, or the Multi-file uploader plugin.

When I set the Max file size to let’s say 100 mb and then I upload a video that is only 60 mb I get the core error. “This file is too large” or if I am using the Multi-file uploader it simply does not upload. My storage service is Box, so I am curious if that is the problem.

Also when I am on a desktop computer and try to upload a file into either the File Uploader or Multi-file uploader I get the error message [Object object] I have no idea what that means.

Thank y’all for the help.

This is the error box I get.

A bit of an update. I just tried uploading a file to the File Uploader using my mobile phone and I am also receiving an [object Object] error. Again I’ve searched the forums and the only thing I could find is something to do with privacy rules. But I have none. Thank you again for everyone’s help.

Update I switched back to bubble storage and the error goes away…seems like this may be a Box plugin error

Hi I’ve been having issues with the multi- file uploader as well since yesterday. I’ve been uploading images to my app and it has been working fine until today it isn’t even loading the images I choose.

Anyone else having the same issue?

I suppose you are using zeroqode’s plugin. If you are, try to ask them on their forum or chat with their support team on

Actually this is bubble’s file uploader and the multi-file uploader is by Dropzone I beleive

I’m actually using Dropzone. I tried uninstalling the plugin and installing it again. Even tried in a new page but it just doesn’t work. Anyone else, having issues?

This topic was automatically closed after 14 days. New replies are no longer allowed.