Full Calendar bug or user error?

Full Calendar control is searching for a list.

I see in the “event caption” that it shows the “start time” (ie, 2a) but it places is “correctly” at 14:00.

Is this a bug and is there any way I can eliminate the 2a from the caption in the first place? I didnt’ specify it, yet it is showing up. Seems redundant since it is on the calendar in the correct location. It appears it is showing it as “AM” even though it’s clearly 14:00 in the data.

Please confirm if this is a bug and/or there is a workaround/fix available.

Sorry about the bug!

Hi @dblystone - without a pic not sure exactly what the issue is but sounds like it may be format related? You can change the format of Full Calendar by going to Settings ==> Languages and scroll down (see below). You can change the format to your liking.

I was able to set it appropriately to get what I needed, but it seems by default the AM/PM set up isn’t right. Ie, it always shows “a”, regardless of time.

If you go to Settings ==> Languages and scroll down (see below) and remove the three “a”, you should be all set.



Agreed, that is what I did…I guess I’m trying to determine if it is a bug, as I would expect it to show a p, based on that formatting…maybe I"m wrong…

add “t” in the 3 locations for “a” or “p”
add “tt” for “am” or “pm”

Put capital “T” if you want uppercase AM/PM

1 Like

Thanks!!! Most appreciated!

1 Like

Cool - glad it worked. If you could, click the checkbox to marked this as “solved” :slight_smile:

This topic was automatically closed after 14 days. New replies are no longer allowed.