Forum Documentation Showcase Pricing Learn more

Full Calendar from Bubble Bug

Hi all,

Any idea why there is an ‘a’ after the schedule time on the bubble calendar plugin? I’d have guessed it was ‘am’ but it adds that A regardless of if its a pm or am time so I have no idea why its there.

Is it possible to remove?

Screenshot 2020-02-21 at 12.15.12

Hi @help Reece,

Have you tried to switch the language? I saw couple of posts with the same issues but I’m not sure if it was fixed.

1 Like

I haven’t, I have the app language set to UK english

Had the same issue before, it’s actually in the ‘Settings’ of the Bubble app

2 Likes

Not in front of a real machine right now, but is the problem here that “a” is not the right token? (I don’t think that’s a date formatting token at all, is it? :thinking:)

Someone (not me, I don’t use Full Calendar as it’s just a steaming pile of youknowwhut) should just file a bug report there.

1 Like

Thanks a lot good spot! I’ll take a look at this and see if I can fix it. Thanks