Forum Academy Marketplace Showcase Pricing Features

Google Domain DNS records give Bubble errors

My domain A records have been configure based on Settings>Domain/Email settings:

Google Domain Settings below:

When I “Check my settings” I get the following error: “We found bad DNS records for hrvsts.com. We were not able to look up these records: A record 104.19.240.93, A record 104.19.241.93. It can take up to 24 hours for domain records to propagate across the internet, so if you think it is set up correctly, please try again in a bit.”

When I go to the URL hrvsts.com I get a cloudfare error 1001:

What am I doing wrong? I’ve followed all the instruction provided by Bubble to set up my domain properly and still getting errors.

Thank you in advance for your help.

DNS Propagation is not immediate, just wait for it to be completed.

You can follow the evolution of the propagation here:

Right now:

1 Like

Thank you for the resource. I’m assuming propagation is for both A records?

Of course.

Also if after propagation you still encounter this error, you can try to re-register the domain on the Bubble end. By deleting your domain in the Domain/Email-tab, waiting a minute and re-adding the domain.

Thank you @jef.van.hoeck your solution worked.