Forum Academy Marketplace Showcase Pricing Features

DNS Settings using Google Domain

I have followed the setup instructions and waited 24 hours. Tried again. Only ever seeing error 1001. What have I missed?

Bubble Config

Google Domains Config

Propagation report

Error Message

Any suggestions appreciated?

Please look below post,

hope this will help you.

Thanks Mani…I have deleted my domain name from Bubble in the Domain/Email tab, waited a minute and added it back. When I try check the settings, I get the very same error message…“bad dns records…unable to lookup up…please wait 24 hours”. I don’t seem to be making any progress.

I’m sorry to hear you are experiencing this too. I am having the exact same problem linking my A records to Google Domains right now. The only difference is that mine is error 1003. I have a forum threat trending on it right now if you want to follow along.

Best of luck,

I had a similar problem and solved it. Here is how: 'We found bad DNS records for your domain': what to do - #19 by q49b863


Did you get this fixed, Michele? We have a new app we’re setting up and seem to be running into this. @q49b863 's trick didn’t seem to do it for us.

Nope…I did switch to another domain provider (GoDaddy) and then I got my App live in like 10 minutes, no problems.


This topic was automatically closed after 70 days. New replies are no longer allowed.