Forum Academy Marketplace Showcase Pricing Features

Group Focus not acting right

I made a reusable header in bubble, using the new features such as “align to parent” and moving them all the way to the right or left etc. very nice to see the new feature. But I want a focus group in here aswell with my profile avatar sircel and cant get the group focus to behaive as i want it to. It is just sitting there when I add it to the header component and not moving and I am not able to add any elements (buttons, text) or anything in to it.
First img is just of the header comp

Adding the focus group element

Selecting ref element and trying to use the offset, not working correct

Anyone else had this issue or know how to fix, this is the exact way I did it before, by adding the focus group to the header comp, it worked fine then. I just had issues with making the header responsive back then.

Thanks

Faced with the same issue atm. I looked at the forum and found this… New Responsive Engine [beta] is Live! - #222 by nickc

someone did post this further down. New Responsive Engine [beta] is Live! - #234 by cortlin

I am still trying to figure this out…Do post here if this worked for you or if you figured out how to do this using a different method.

1 Like

@nickc can’t get group focus to work either…

Is this a known issue being fixed?

Not sure if Bubble is aware of it, but we are not the only ones. I just used a popup in the meantime, not optimal tho

1 Like