Forum Academy Marketplace Showcase Pricing Features

Having problem with deleting a file

Hello, I am trying to delete a file from a database. I have created a button to delete current cell’s file. I tried with a delete a thing and delete an uploaded file but it is not working. What is happening is when I click the button:

  1. If I didn’t open the file, it shows an error “XML something”. If I opened the file, it will open in the new tab, it is just it didn’t been deleted. Most probably because it is cached in my browser. But is there a way to delete it from the cached data?
  2. In the file manager, 2 out of 5 files, the preview were showing an error or unknown file which means it is somehow it is deleted, but the file should be deleted completely from the file manager. But it seems there are many people facing this problem when deleting their files. It is a bug so I sent a bug report but no response yet from bubble @eve
  3. In the app data, the file url is still linked to the post (attached) their link and their name is still shown in the database

Since the file can’t be deleted from the file manager and that is why their link and name is still shown in the database, is there a way to delete/remove/make it disappear from the repeating group. I tried to display the data in a popup, but I can’t make it work for a reason.

@eve I second this… I’ve posted on the bug section and got absolutely the square root of nothing is a response from anyone! This is honestly a bug other people have noted it… With all sent bug reports. This is leaving ghost file uploads which are actually thereafter they’ve been deleted but still showed in the backend. Some acknowledgement would be appreciated or some indication of when this might be resolved I appreciate much well be a “how long is a piece of string”

1 Like

Hello folks!

@grace.hallak, we received your bug report and the issue has been submitted to our engineering team; I do see an email to you from my colleague Jeff, but just in case it did not arrive, please do keep an eye on our Reported Bugs page.

@Bubbleboy, if you’re also seeing this issue, please do submit a bug report if you haven’t already so that our team can add you to the ticket and you can follow it on the page above.

hello, thanks for replying!

I don’t think I got an email from the bubble team concernng this issue. I only got the automated ones that you usually get when you send a bug report. Would you mind sending it again please?
Can you tell us approximately how much time will it take to be resolved? As this is an important thing in our apps and it is one of the core functions and many things depend on the file manager data.

As for my minor problem, can you help me out please?

thanks in advance!

Have you had any update on this or repsonse to bug reports. Radio silent on my end

They told me that their engineers are working on it. That’s it. No time duration. Nothing.

1 Like

thanks for the update …more than im getting. ta

1 Like

Hey folks,

Thanks for your patience! Our team has pushed a fix for this; if you’re still having trouble, please email us at [email protected] :slight_smile:

2 Likes

Hi, I’m stuck on this same problem. This video doesn’t seem to open for me either. Can anyone help me delete uploaded files/images from within a repeating group. I have tried all sorts. Thx.Screen Shot 2021-01-13 at 23.25.46 Screen Shot 2021-01-13 at 23.25.14