How to remove Intercom snippet?

Hello everyone!

I guess my problem is very simple. I just don’t know how to move out intercom…
I erased the html code (the code who left is for responsivity) from my page but the chatbot is still here… :frowning:

Any idea please :grimacing::grimacing::grimacing:

Thanks a lot !


1 Like

It can’t be there if you deleted it. Try closing your eyes and look again.

1 Like

:rofl::rofl::grinning: forum is full of humor today. :white_check_mark:

1 Like

@bricelataste The thing you highlighted is for a custom scrollbar.

Try in your Settings > SEO/Metatags.

:cry::cry::cry::cry::cry::cry::cry::cry: Nop doesn’t work

Doesn’t work neither :wink:

So I run into this all the time with html header. Nasty bug.

Sometimes refreshing the editor can help. Usually not. Sometimes it works temporarily… only to come back! Drives me crazy.

Solution - make a new page. Copy elements/workflows. Then enter the revised code in your new page’s header. Delete old page.

Painful, yes. But it works.

Hope this helps!

This topic was automatically closed after 70 days. New replies are no longer allowed.