Index content suddenly disappeared

Hello bubble friends!

I saw that this problem has already occurred with some colleagues, but I have not been able to recover yet.

It wasn’t clear how this issue was resolved in the threads I found here.

Yesterday I was working on a page that wasn’t the index, and no deployment was made and suddenly the entire content of my index disappeared.

What I don’t understand is that I didn’t take any action to make this happen, and it disappeared in the test version and in the live version without me deploying it, simply the entire content of the page disappeared!

I didn’t want to do any restoration before the bubble returned.

I contacted bubble support and still haven’t heard back, let’s wait…

If any colleague knows how to solve it I’ll be grateful!

Hi there, @dedecosta… I assume you have already tried stuff like clearing your cache and refreshing the editor, yes? Also, is there any chance you have a page named something like old-index or index-old? I am thinking maybe someone accidentally made a new page the index, and that would rename the initial index page.


1 Like

Hi Mike!

Thanks for your answer, but I haven’t tried anything like restore or anything like that. The cache has already been cleaned and nothing.

As for someone changing the impossible index, I only develop my app myself, but the funny thing is that I didn’t touch the index, it was on another page, and I didn’t deploy anything and the content of the index page simply disappeared, the page is there , but no content…

This topic was automatically closed after 70 days. New replies are no longer allowed.