Forum Academy Marketplace Showcase Pricing Features

Integromat + Bubble resources

Hey Bubble Builders/Makers/No-Code Lovers, :wave:

I’m the Growth and Community Specialist at Integromat and I’m here to share resources and help with all integration-related things.

Here’s a set of 3 videos covering the basics of using Bubble on Integromat.

For Integromat specific queries and discussions, you may join our thriving Facebook community. You may also share your projects and gather feedback from other no-code enthusiasts and integration experts.

Excited to see what you’re building with Bubble + Integromat! :raised_hands:

9 Likes

Great add on. Welcome to Bubble @arpit.choudhury

Tips 1: Here’s what happens if you use uppercase :wink: > MyTable instead of mytable.


Tips 2:

3 Likes

Thanks for the welcome @JohnMark. It is indeed mandatory to use “mytable” in the lowercase. I’m not sure of the reason behind it but I could check.

And why do you think that Bubble API Workflow is better than Workflow name? I think latter is easier to understand.

1 Like

Cool, thanks, and welcome to Bubble!

Is there another community option for those who don’t do Facebook?

2 Likes

Hi @arpit.choudhury

Simply because Integromat calls are only made to API Workflows (with S)

and not from the general Workflow app. A little confused I have to admit.
Also free Bubble account don’t have access to API Workflows.

2 Likes

Unfortunately there isn’t at the moment. :expressionless:

Alright I understand. Will get that changed. Thanks!

1 Like

It has been updated @JohnMark!

3 Likes

Hi @arpit.choudhury,

I followed the video exactly and keep getting “Invalid API token. See our online Help to read how to get the API toekn. the deatils are: [401, ]”

Any suggestions? My application name matches exactly what’s in Bubble. One thing I did notice was the Domain type is not in the video. I have it set to “Application domain”. What should this be set as?

Integromat is heavily complicating the structure of data push to bubble. Zapier webhooks are working without any issues. First integromat webhook itself throw error, later after several tries it was able to push data only one time, But after that it never pushed (After updating the gSheet row or adding a new row)

I was using a gSheet + Bubble integration

Integromat support is like waiting for man to reach mars

Hi @bubble17

Integromat when it works, is a charm. I’m not sure about your problem. It seems like a key problem or https. Look carefully at the proposed example. Integromat support has always given me a favorable response within a reasonable time despite my basic plan (usually less than 24 hours).

Integromat support

1 Like

Hi @JohnMark,

Thanks for the info. I was looking as several forums and have followed the example exactly with the application domain. I either get a 401 error or service is unavailable and to try again later. I reached out to the support team last night and they contacted me first this this morning. They are looking into it.

2 Likes

I am having same issue it seems. Did you manage to resolve?

I tried that and kept getting the error too. It was annoying me too much so I removed the plugin.

@tristan.adlington @measlystormnetworkuk

I did end up getting it to work. They updated their help article. Trying creating the MyTable first. If that doesn’t work contact their support. They are really quick to respond. I normally get a response within 24 hours.

3 Likes

Why does the Integromat Bubble integration only work when you have a data type named exactly MyTable. I have several custom data types I need to pull info from and put info into.

Any suggestion besides Webhooks?

You can use other table. This is just for the initial configuration if I remember. Also, you can use HTTP request and Bubble Data API or workflow API if you want to do it manually

1 Like

You right thanks Jici, got it working!

1 Like

Hi,

I’m facing the same issues for connecting Integromat to Bubble. How did you get thing works ?

(I followed scrupulously each step of their documentation : first created the mytable datatype, then create an email entry, then generate an API key and paste it on the dedicated field, tried both with custom domain and application name…)

Did you use any upper cases or spaces? Try it without them. Once I was connected I was able to use upper cases and spaces.