Issues with placing elements on a popup

Is anyone having issues with placing elements on a popup? It was fine yesterday but stopped working this morning. I am trying to put a button and some text on a popup but when I drag and drop them on the popup, they are placed on my main page. We have a custom domain.

I have problems with that sometimes as well. I think it has something to do with the placement of cursor when you copy and paste existing elements.

I’d try to click the popup first and then paste the element. That usually works for me.

I tried selecting the popup and then dragging a button into it , but unfortunately it didn’t work for me. It still placed the button in my main page.

Yes that is not what I instructed you to do

Try doing that and it should work

You can also try just clicking instead of dragging. Click the element you want so that it’s selected and then click inside the popup and it’ll add it with a preset size (that you can of course adjust).

Thank you @romanmg, it worked.

This topic was automatically closed after 70 days. New replies are no longer allowed.