Maybe bubble can let us know

I love this place, but after working on the project, and spending money only to find out I can’t move my dns , I was so simple before.

to add name server GoDaddy asking for IP address !!

how to solved this , but domain name again from some else ??

alias record asking for host value which cannot be blank, and this is on Namecheap ,

any help pls

thanks , that would need me to delete a url redirect which use @ that. testing now

thanks @dan8

No problem. I was with GoDaddy and simply updated name servers to use Namecheap Free DNS and then added the 2 DNS records outlined above. You are best of doing that, setting it and leaving it. Mine worked well after a coupe of hours.

1 Like

You are right, after change to NC, it worked , and I tried to turn on CF to see the speed I was read about, it crash right after cloudfare sends message that my site is active, and CF also changed to value of cname and alisa , deleted CF

I’m having the same issue. This is what bubble says - is it telling me that I need to configure the a record to that IP or is that the IP that it is currently pointed to?

Here is how I have it set up: