My button does not show in slide menu

Hello everybody.

I have created a slide in menu, which works fine. But it only shows the inputs and not the button I have placed there.

The botton is checked to be visible on page load, according to the element tree it is in all the right groups like the rest of the inputs

image

and there is only one default conditional for the hover effect.

Any suggestions?

Thx Gerd

Hi there, @gerd.tf… it’s a super simple thing, but it has tripped me up more than once in the past… try right-clicking on the button and select Bring to front. If that doesn’t work, you might need to share a link to your editor so someone can give you a second set of eyes on it to see what might be getting in the way.

Best…
Mike

Thanks @mikeloc, I already tried that. How can I get the link to share my editor?

Go to Settings >> General and change Application rights to Everyone can view. Then, copy the URL from any page in your editor and paste it in a message here.

1 Like

Thanks again here is the link:

Hmm… it doesn’t look like the button exists at all… maybe you deleted it by accident at some point?

button

Well that is absoluetly weired but you are right. When I refreshed my editor it was gone. I got some error message I ignored. I guess the app project was not saved properly but I could still see the btn in my editor.

Made me crazy. I guess in Bubble’s case instead of reboot the first solution is refresh :smiley:

You make a great point there, Gerd. Any time I see something that just doesn’t look right or I have one of those, “Now wait a second… I know I did that, so why am I not seeing it?!?” moments, the first thing I do is refresh the editor. Like you said, it’s the Bubble equivalent of, “Did you try turning it off and on again?” :slight_smile:

Best…
Mike

Hi there, I’m having this problem. My button doesn’t appear and I made it visible on page load jut to check and didn’t appear neather.
It’s about the “Ajustes” botton now is set up to be shown on page loaded.


However, when you run the app, it doesn’t appear at all!

I’ve tried:
-Bring to front
-Refresh thousand times
-Delete the botton and create it again
-Create the button from copying another that works.
But none of this things worked.
PLEASE HELP ASAP
Thank you.

Another importan inshight for this aspect.
When I’m running the app in the phone IT DOES APPEAR the “Ajustes” button. But it doesn’t appear when I’m running the app in the web browser (Google Chrome)
It seems like a BUG