My editor will not open? March 11th

Is anyone else editor not opening for them as of March 11th at 7:00pm est

No problems here… have you tried the usual stuff (clear cache, different browser, etc.) and have you submitted a bug report?

Can I send a video to you, love bubble been here 7 years thanks for your time.

There is no way this is just a me thing lol it wont even open on my phone

You can post a video in this thread if you’d like. but I’m not really sure how that will help. If you really can’t open your editor, you should submit a bug report so Bubble support can take a look at your app.

1 Like

My editor is not launching either. Clicking on an app from the dashboard is not recognized. When I visit the editor of an app directly by using the direct URL for the editor, I get a blank page. I tried different devices and different browsers as well.


Its not my app per say its “bubble website wont register that I am clicking on items in the navigation only some buttons work”

Exactly this thank you thank you for wording it correctly

The status page is reporting an issue now… it’s likely related.

1 Like

yep - the team is on it. It was discovered internally at pretty much the same time Terryh reported it. Will keep y’all updated.


It’s not just you!
I am experiencing this as well. The app’s image on the homepage won’t show up, and when I click on the editor it won’t launch either. And sometimes my apps won’t appear at all (mini heart attack) until I refresh.

here too… not opening at all

1 Like

Man, not cool, was in the middle of a roll making some edits lol… cant get in suddenly…

1 Like

@nick.carroll Any eta on restored service?

1 Like

Thinking this happening on Mar 12 (currently Mar 12 where I am)

@lois.laput… the plugin matter (which is well documented in other threads) is unrelated to the issue that is going on in this thread.

I’m just saying is it a coincidence or some functionalities broke because of the change :woman_shrugging:t2:

The issue has been fixed, you should be able to access your apps and navigate through the main site. The engineering team traced it back to a 3rd party library that the client loads that clobbered jQuery. I would imagine a more thorough post mortem will be available soon. Thanks for your patience y’all, we know outages like this are the worst.