[SOLVED] Bubble down or just me?

I’ve been having difficulty accessing the Bubble website and editor, non-ending ‘We ran into a temporary bug…’ messages. Anyone else or just me? I can’t access anything. I have tried on other devices and browsers, so it’s not just my laptop. Live mode for all my apps are fine btw.

@josh @emmanuel

Any update?

While not ALL issues may show up in status, there are none showing right now:


Yeah, I did check that. Anything on your side?

Everything is fine for me. Given that you can load live, but not even the editor for dev, makes me feel you should check-in with support.

I’m not in editor at this moment but both my live and test sites seem OK.

I cannot access the bubble-editor either since 2 hours, live and test sites seem to be ok.

Just to clarify, it’s the editor that’s down not the Bubble website.

Searches are running very slow for me today on my live site.

Just did a wi-fi test, can confirm it’s not that. @emmanuel @josh

All our system metrics look very healthy so I don’t think there’s a widespread platform issue, but there may be a bug that affects specific plugins / apps – we’re investigating

Hi @josh

I’m getting a few of these this evening on top of slow searches:


1 Like

I’m guessing this error is specific to your app. Please open a bug report with details on how we can reproduce that message. Also, if you’re comfortable using the javascript console, try to include any error messages in the console you see with your bug report – this will help our team find the issue faster. (If you’re really comfortable with advanced browser debugger features, check to see if there are any failed network requests, and if so, include the status code / body).

It doesn’t seem to be just my app though, I’m having trouble opening a ZQ demo app.

1 Like

I cannot open any app in the editor.

Hi @josh

The bug happens when I update customer records (making a change to something in the database).

It’s happening about 1 time in every 20.

So not sure how to help you reliably recreate?


My editor appears to be working normally. Accessing on latest version of Chrome, latest version of MacOS, from Rehoboth Beach, DE

I’m here in London, UK.

Update: Editor is now working after restart of mac.

I’ve restarted once, might restart again.