☄ New plugin - myAlerts! (now free)

Send toast messages in your app using myAlerts!

Friendly with native mobile apps and responsive on all platforms.
Extremely customizable and very easy to use.

Link to plugin: https://bubble.io/plugin/myalerts-1529535510382x166541069778419700
Documentation, demo & editor: https://zeroqode.com/plugin/myalerts-1550378942563x344628844035833860

Update 20-th of Feb 2019:
This plugin has been acquired by Zeroqode - for any support queries please mention @ZeroqodeSupport in your post


Thanks! I especially appreciate that you have created a more structured way of sharing the documentation - I find that the Bubble.is plugin page is very limited as far as documentation possibilities goes.


Thank you!!
Yeah, it takes a huge big amount of time to create a good documentation for each plugin, but we will do.
All our plugins will come with this kind of friendly-easy to use documentation.



Please don’t subscribe to the plugin, after a deep meditation we decided to make those plugins free for everyone.
So please, don’t purchase it, until bubble changes the license of those plugins to free. We sent them the request.



Wow that’s great. You are helping the platform grow! And for sure giving will always end up in receiving.

1 Like

Updated :comet:


Great plugin. Just tried it out and it works perfectly.

If there was only one thing I would change it would be to add an option to set the font for UI coherence purposes.

You can use the custom toast and edit it as you want. :blush:

Edit: sorry, I was sleeping and when posted this I wasn’t 100% wake yet, and idk why instead of font though front.

I’ll try to add in next update. :grin:

1 Like

Hi thank you for this plugin. Looks good!
But it seems it causes an issue to show a specific icon (“Icon fa fa-pencil”) though:
as you can see in the editor, all icons appear as they should

But “Icon fa fa-pencil” appears as a border square in preview mode:

I tried with other icons, as well as Ionic ones but again, it only happens with “Icon fa fa-pencil”.

It’s not a big deal, just wanted to let you know.

1 Like

Hello @science.and.hightech, thanks for your feedback.

Our plugin loads the new version 5 FontAwesome library, and Bubble has not updated their library yet (v4), and maybe that is causing the issue with that icon.

We will try to fix that in the next update.


1 Like

HI I’m throwing this error when I try to intiate my workflow alert

The plugin myAlerts! / action 2. Success Toast threw the following error: iziToast is not defined

Hello @steven.junio91, can’t reproduce this error. Can you please explain to me how you are setting up the workflow?

And make sure you don’t leave Title or message empty.


Click on button > Display Toast
It happens with just these 2 workflows.

It was also happening with the other alert plugin someone made.

Can you give me access to your editor?
Its possible to make it public?


Was this fixed? Having issues too.

Hello, we are investigating this too, saw a similar thread with another plugin Toast Notifications not Working

In our apps is working fine, can you confirm me that you are using more than one toast plugin?


Dear @yusaney1

Thank you for all the effort …

Hmmm tried all several scopes… like uninstall all/one plugin/multi-plugin don’t know … well google said it was js error… but being a non-coder i could only observe … that problem is common on many platforms

well @neerja wanted to share some insight… if u allow

And request to @neerja to kill ‘d bug’ and the awesome solution “PLEASE” many non-coding-babbler’s could perform

all help & effort appreciated… Blessed

I’m having this issue as well with ALL my alerts. I deleted other alerts plugins and this keeps on. Do you have any news about fixing this? I’m trying to base my onboarding fully on your tool.

This plugin has been acquired by Zeroqode - for any support queries please mention @ZeroqodeSupport in your post

Levon Terteryan

Founder @ Zeroqode


Bubble Templates

Bubble Plugins

Bubble Courses

Convert Web to iOS & Android


is there a way to set a conditional to show the alert only when an alert is not visible?

Currently if a user presses the button used to trigger the alert several times in a row, multiple alerts popup. I’d like to set a conditional on the workflow only to show an alert when no other alerts of the same type are visible.

Currently I’ve implemented a workaround to set a custom state that the conditional is referencing with a workflow for setting the state with a pause set to the duration that is the same as the toast timeout duration, but this is a bit hacky.

Also, anyway to set the size of the alerts, especially when they are set to target an element? Currently on target element the alert changes it size to be the same as the target element, specifically on the width dimensions.

Another issue with the target element…anyway to set where according to the target element the alert is placed. As of now the position features in the element editor do not dictate where it is placed when a target element is used. Instead the alert always covers the target element.

1 Like