No Users in database but error says email address is used

I have an app that I have been developing, but I had issues with registering users. (The whole thing is in development and has never been deployed live yet.) I deleted one user I created and tried to reregister it to make sure the sign-up process was working correctly, but it said the email address was already in use. I then deleted all users and tried to re-enroll them, but I get the same error for all of them. Everything I have found online about it sounds like if I delete the user, I can re-enroll it later. Is this true? If so, what am I doing wrong?

(The workflow for enrolling new users and signing in existing users seems to be working correctly except for when a user has been deleted and wanting to re-enroll.)

@atcgymnastics Are you completely deleting the user or do you have a field called “Remove” that you are marking as yes?

I went to the database and selected all users from the user table and deleted them all. There are no users at all in the User table now.

Is there any advice about this at all?

I have the same problem. Weird as this appears a new problem. Anyone else having this problem?

I’m currently having the same problem.

This topic was automatically closed after 70 days. New replies are no longer allowed.