None of my sites will let me change index page

I have tried this on all my sites. Something is not working on it won’t let me change the index page on any of my sites. Anyone else having the same issues?

1 Like

? Can someone else try to change there index for their app and let me know if they are having the same issues?

@mday849 I just did this no problem.
This is how: On the page you want to change to the new Index, make sure you have selected the page itself and not an element within it. Then right click on the page and select “Make this page the new index”
Screen Shot 2020-05-19 at 4.50.53 AM

Tried that too. It still doesn’t make the page the new index it just sits there with the little blue ball.

1 Like

Why the heck won’t it change the index page?

? Anybody

1 Like

i am having the same issue.

I created a new index page (called it index2), then went to that page, made sure the page itself is the selected element, then edit, then “make this page the new index”, then it just hangs. In the browser console, seeing this error:

I’m having the same issue.

Who do we need to get to fix this?

@system other people are having same issues see error from screen shot above.

@emmanuel it hasn’t let me change my index page for 3 days now other people are having the same issues see above.

Mind sharing a bug report? We need to have a look in details at what’s going on.

1 Like

Hello folks!

Our team has pushed a fix here; please do let us know if you’re still experiencing this issue by reaching out to us at [email protected]

OMG its fixed thank you.

This topic was automatically closed after 70 days. New replies are no longer allowed.