Forum Academy Marketplace Showcase Pricing Features

Plaid integration - Copilot plugin

Hi,

I have some misunderstanding regarding the plaid integration plugin by @copilot .
I have set the client ID and secret key related to development in the plugin installed.

Now when setting in the workflow the “Get bank account with plaid”, I tried to set the token link to https://sandbox.plaid.com/link/token/createn but when testing in preview mode, nothing happen.

Does anyone know if the link token is correct or if an other setting is to do ?

Thanh you.

César

Capture d’écran 2020-11-16 à 15.54.21

I believe that I’m having the same issue as well with the Plaid plugin. They are supposed to be updating the Plaid integration tutorial soon I believe.

Do you have any idea when ? Hope soon.

Hi there! I worked through this last night and while it’s not in the tutorial, the workflow is consistent with the Plaid API docs.

You need to set up Step 1 as “Plaid - Create Link Token”, and then pass that link token to the “Get Bank Account With Plaid A” step.

Hey @timkeen when you do this, do you see the “select account” modal? For me it goes straight to “successfully linked” screen, and I never get to choose an account.

Oh weird. I would maybe try in incognito or clear your cache? Honestly not sure but sounds like Plaid has already verified the connection.

Hi,
thank you for your help. I have now a problem when trying to call the API :

I set the he first step

And second
Capture d’écran 2021-01-01 à 19.34.53

Do you have any idea on how to solve this problem ?

Thank you very much.

César

@cesar.cretel did you ever get this figured out? I am receiving the same error as you!

I ended up booking a session with Copilot and it was extremely helpful. A couple of things have changed since their first video and I was new enough that I couldn’t figure it out on my own.