Popup display issue

Hello bubbler,
I’ve had a set problem for a few days now. There are some popups in my app, but they are no longer displayed. The popups only load for a long time and then nothing happens. The rest of the app runs fine.

Can anyone help me?

Have you done the usual checks first, like clearing all application cache and cookies?

Yeah, I’ve tried everything. Cleared all cache and cookies, different browsers and devices.

Hi are you feeding any data to those popups on button press? Maybe there is either a problem with your db search or you created some kind of a search loop there ?

A data is sent to the tooltip. As said before, this has always worked before (several months). As you can see in the picture the window “login” is not hidden. But the workflow works, because the login will be aborted if the password is wrong.

Have you tried running this workflow with the debugger in step-by-step mode to check what’s actually happening when the page is running?

This topic was automatically closed after 14 days. New replies are no longer allowed.