Repeating group responsiveness

Hey guys, I use “Vertical Scrolling” RG in my app. The problem is, that it has weird problems on mobile. I mean, when I scroll down to the bottom, then after a repeating group I have white space that behaves differently than I group, When I start to scroll up after it, then this space does not disappear and behaves like a floating group. As a bonus, my downside floating menu starts to tremble.

Here is a screencast

Is there a way to achieve native scrolling without trembling, weird unwanted white spaces?

It is worth saying that I cannot change the type of RG because I need my app to look like a mobile phone on the desktop.

check this

Pretty easy fix @vovahumnytskiy

Change your RG to either vert scroll ex or full list and let your entire RG hit the the full screen height > **TIP remember to put a ‘buffer’ group at the bottom of your RG the same height as your mobile menu or the last RG item will be part hidden.

So you mean I have 2 workarounds:

  1. set a small group below of the RG.

  2. hide the last item of RG. (Do you understand, that I need to show the app on the desktop as a mobile phone with a screen and on that screen display the app?)

Theres a few ways to do this @vovahumnytskiy and yes I completely understand (I’m no noob lol):

Create your hidden ‘buffer’ group in your RG cell under all cell content and set the group as hidden on page load > add a condition on the ‘buffer’ group to be visible only on RG:last item > this keeps your UI builder neat and compact and responds to every screen size, irrelevant on how you are rendering the view.

I’m sorry, but I badly understand what do you mean, because I’ve never done something like that earlier.

So, I should to increase the height of RG so that I can get some space for ‘buffer’ groups on the bottom of each cell?

here is what I get

@nomorecode , Full List is really great for my use case for mobile.

But I need RG to behave as Vertical Scrolling(not extended) on desktop. So, I can scroll it on the desktop within an Iphone’s screen (the iPhone is a frame on the desktop)

I guess, that I need outside main standard scrollbar to be disabled on the desktop.