Repeating groups


There seems to be a new bug with Repeating groups. @Bubble

I want to create a simple 3 column group. I have done this sooo many time with Bubble and always works.

I tried to create a new one yesterday as I always do and was bashing my head against a wall for hours bc it wasn’t behaving the way it should.

Out of curiosity I coped and pasted and EXACT repeating group that I wanted to created from a previous app I made. It worked!

I then created a new one and copied EXACTLY the properties and from the copy and pasted one.

AND IT BUGS OUT… must be a bug.

It basically just doesn’t play ball.

Copied version - (which works!)


First one works, second one not :triumph:

Note the second doesn’t have an image buts that irrelevant. Its the not showing the second, third column… that is the issue

If this is truly reproducible as you say, you may want to actually file a bug report. That’s here:

@pauljamess please submit a bug report.

I was curious if anyone else was having issues with repeatable groups

This now seems to be working. I didn’t do anything different so maybe something has been fixed :slight_smile: anyway all sorted, phew @Bubble

This topic was automatically closed after 14 days. New replies are no longer allowed.