Forum Academy Marketplace Showcase Pricing Features

Signup/Login Popup won't display - msg says cookies are disabled

New to Bubble but looks good so far…

My first app is using the built-in signup/login popup, but in DEV preview mode it won’t pop-up. Error message says cookies are disabled, but of course they aren’t. Tried in Chrome and Safari on Mac OS X 10.10.4

Thanks in advance for any help with this one.

Does it work in live mode? Don’t think users have hit that before.

Thanks for the response Emmanuel. I wasn’t that far along so I gave up and started with a new app and new domain/DNS settings. It may have been a DNS issue, not sure. Signup/Login popup in the new app is working as expected.

Hi. I am having exactly the same issue and no matter what I try to do to resolve the cookies message always appears. All attempts in IE11. Tried on two separate laptops

1 Like

Copied the app to a new app and the cookies message disappeared. Weird but it worked

okay interesting. Let us know if that happens again.

I have a page with Signup/Login template. It shows up fine in Chrome but in Safari it only shows the border of the group. Here is the output of web console in Safari:

[Log] This web application is entirely built without code on Bubble (https://bubble.io) (xfalse, line 103)
[Log] warning: no id specified. this page expects an id (xfalse, line 31)
[Log] page is loaded (xfalse, line 98)

It works now. This is scary. If it’s an intermittent problem then we won’t know if users are experiencing the same problem :frowning: