Forum Academy Marketplace Showcase Pricing Features

[SOLVED] Autobinding Error

@emmanuel I’m getting an error while trying to use Autobinding – I’ve tried on inputs and images. Here is a short clip of the error. https://drive.google.com/file/d/0By0bEl1hfXDya0tQUlRwLXp6TUk/view

Screenshot of error

Screenshot of settings

The page has ‘Type of Content’ set to “User”. There are other groups on the page, none of them have Type of Content set.

It doesn’t look like an error, but more like a permission issue. Have you made sure there is a role that the current user meets that lets the user modify this field?

Actually it seems there is a real bug. Doesn’t work for me neither setting good privacy rules.
@Kfawcett have you sent a bug report xith a demo link ?

No I haven’t. Wasn’t sure if it was something I was doing wrong.

@emmanuel It looks like the ‘When’ condition on the Privacy tab is not getting evaluated, or when “Current User is logged in” is not something you can use.

If I enable the Everyone Else default permissions then I’m able to modify the fields without an error.

Removed… this didn’t fix the issue.

A bug report would be very helpful.

Filing now

Just pushed a fix.

2 Likes

it works well for me now.

1 Like