[solved] Workflows not working to create a new thing in DB

Another day another bug.

Anybody else experiencing no creation of data when running a workflow to create the data?

I can’t get the backend workflow to create it or a regular workflow to create it…

Please bubble…Just give me one single day of building without having to report another bug…everyday, everyday single day I have another bug that makes completing my project a near impossibility.

Okay, so I am a donkey on this one.

I had a recursive backend workflow that I had used to delete all the old data of the data type I was trying to create.

Earlier in the day I ran that recursive backend workflow. When I checked all the data entries were deleted, I forgot about it and began attempting to create the new data…problem was I never discontinued the recursive workflow set to delete data of the same type.

It wasn’t until I checked my server logs that I saw the recursive workflow was still running. Deleted that recursive workflow, checked the creation of the new data, and everything is working.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.