Forum Academy Marketplace Showcase Pricing Features

Stripe API issues on zeroquode-Uber clone

Hello Fam,
I keep having this error while trying to integrate stripe to a Uber clone app theme I purchased from zeroquode.
It popups when a driver want to app stripe, I want it to redirect user to stripe where they can setup there’s account and receive payment.
@ZeroqodeSupport
This is really stressing me out.

Hi @elition001
If you have any question from the templates/plugin of zeroqode
Then you need to tag @ZeroqodeSupport. (I Got very fast response once i tag them) :slight_smile:

2 Likes

Thanks alot

Hi @elition001,
Thank you for reaching out and for your purchase.

Please make sure you have followed the template Setup Guide for setting up the Stripe Payments: https://docs.zeroqode.com/templates/ridely-ride-sharing-like-uber-template/setup-guide#uzp41
See our documentation on how to set Stripe Payments in a Bubble App.

Please check if you’ve added the redirect URI inside your Stripe dashboard accordingly.

As well make sure you’ve pasted the obtained Client ID, Secret key, and Publishable key from your Stripe Dashboard to the Stripe Plugin tab inside your Bubble app.

Hope this will help you.
In case the issue will persist, please feel free to reach us with more screenshots regarding your setup from the plugin tab and from your dashboard.

Best regards,
Zeroqode Support Team.

I have followed all the instructions from both bubble stripe setup and also the template instructions still not working.
I gave it to a freelancer on Fiverr and yet he wasn’t able to get it done
@ZeroqodeSupport
@ZeroqodeSupport
I really need help with this :sob::pleading_face:

Hi @elition001,
Thank you for your reply.

To speed up the process of finding what causes the issue, can you please add our Support Team email to the list of collaborators to your application and provide a link to your app? This will allow us to check your settings and compare them on our side with our default template setup.
Also please let us know the name of the page where to look, the group, element, workflow that is triggered and throws the error message and some screenshots of the errors you encounter would help us better understand.

To add our Support Team as a collaborator, you need to do the following steps in the Bubble Editor:
Settings > Collaboration > Add email [email protected]

Note: avoid the warning message regarding the plan, as we are an agency and you can easily add us to your collaborators.

Looking forward to your reply. :pray:
Best regards,

Thanks you @ZeroqodeSupport
I just added you to my collaboration you have full access to control the app now

Hi @elition001,
Thank you for your reply.

We’ve also sent you a direct message but unfortunately haven’t heard back from you.
To speed up the process of finding what causes the issue, can you please provide a link to your app?
This will allow us to check your settings and compare them on our side with our default template setup.

IMPORTANT: Please let us know the name of the page where to look, the group, element, workflow that is triggered and throws the error message and some screenshots of the errors you encounter would help us better understand.
Please make a short tour video (using the Loom tool) to screencast your screen and provide a step-by-step guide on where to look, what to click, and the issue that is happening.

In case you already solved the mentioned issue, please let us know.

Thank you and looking forward to your reply. :pray:
Best regards,
Zeroqode Support Team.