API Connector-stripe

Dear Bubble community, we have a problem with the Learny template. We don’t know how to complete the API Connector plugin (stripe) so that the subscriptions of the three plans we offer work correctly.
We have contacted Zeroqode helpdesk but they are not giving us a proper solution. Documentation isn’t good enought.
We need help, if someone already had problems with this and knows how to solve it, please help us, maybe we can find a solution by financial means.
Hope to find the solution soon.
Best regards,
Denise Just,
Rubinshelf.