Stupid problem with geocode using google maps

Hi everyone. My application is ready to go in production. However, when I started the development I tried some google maps. At that time, this generated 2 issues and that is ok for while. Now, after some months the application is ready to be deployed. One map I found and I deleted fixing one error. The problem now is that I cannot find the other that is causing the issue. When I click in the error, the bubble point me to general tab of settings menu. I already reviews all the screens, used x-ray and for each page I searched for “map”, but nothing works. Please, how can I find the other cause of this error?

I tried to find using the search tool and nothing. I’m afraid that is a bug in bubble. I do not want to use the google api and this is blocking me to deploy the application.

Check all input elements … maybe one of them is set to content format “address”

HI @cmarchan, thank you for your reply. Yes, I have data field as Address and also inputs configures as Address. That might be the reason for this geocode requirement.

1 Like

Did you add your new domain to the Google Configuration Console for the API key? Once you have billing activated, you should be good to go, but in case you haven’t run across it yet, this helped me get things going for my test application:

Just reread your original message. You seem to have a left over source linking to (or searching for) Google maps you’re trying to remove? Maybe remove your domain from the original Google config? and remove all the API keys from your app if you haven’t already.