Forum Academy Marketplace Showcase Pricing Features

Style tab in Chrome on Mac (OS X / El Capitan)

I have not been able to use the style tab in Chrome on Mac (OS X / El Capitan).
The right hand side just flashes by in a microsecond, never to return.

Anyone else experiencing this? Workarounds? Mine is to jump to FF but Chrome, on my machine, is so much faster I’d like a way to make this work.

Thanks!

Have you tried fiddling with the browser width? I get weird behavior if my browser isn’t at some sort of “magic width” on the style tab and the data tab. The data tab is a particularly picky one, if I don’t have the right width, the entire app data table is just gone. I haven’t tried it on other browsers, tho, I only use Chrome.

Just tried… no luck.

I did see it flash by once.

And if you try making the screen wider?

No luck. I’m on a 15" macbook pro (retina display) and my browser is stretched to full width and height.

That’s annoying, I’m on El Capitan as well and it’s fine here. does the web console show something red?

I don’t think so.

The only red I see is with the 5 issues alert.

Even in JS console? And this is only one laptop? if you try on another one?

Yes, it’s the only laptop. Well, there’s a chromebook but not another Mac.

And, I’ve just learned about JS console, thanks!

There are errors, but I don’t understand them:

PS: How amazing is JS console?! The responsive view is pretty accurate! I’ve been balancing 4 devices for testing. :joy:

Yeah, these errors aren’t related to this (basically saying that your connection to blockspring is out of date I think).