Text wrap (how to prevent?)

Hi all,

I use a repeating group with text field.
I want to prevent the word wrap. My text element sould have a fixed width and height. Text that will not fit in this box sould be unvisible (hidden, cut off).
I already took a look at : Where has "cut off content if element is not tall enough" gone? but I dont understand.

Just set a max-height on the text element

Setting a max width on the text box will help.

I already noticed that attribute in other threads. but I dont see this attribute in the object inspector’s window. My text element ist “fixed”. If I change this value, my layout will complete be “destroyed” (all elements have other positions)

If you’re working with a fixed layout, then the text element will be fixed dimension anyway, and the text will be cut off - which is what you want, isn’t it? so what’s the issue?

Design View:




There’s a word wrap in next line … :frowning:

Without seeing your layout settings no one can really know what’s going on… so feel free to share more info.

Here you go:

I dont find the options to set max-width and max-height for the text element.
I want that the text will be cutted off (no wordwrap or resize of the element).

This topic was automatically closed after 70 days. New replies are no longer allowed.