The Bubble Buttons on the left of the screen have gone all weird

Just loaded my Bubble and the buttons on the left (Design, Workflow, Data, Styles, etc) have all gone weird. The name of each option has wrapped up to the right of the icon. Here’s a screen grab:

Any ideas how I can get it back to normal. I have tried refreshing the page, but no joy.

1 Like

Have you try clearing your browser cache and then reloading the page?

Tried that but still exactly the same. Works fine in Chrome, but looks like the above screenshot in Firefox. Was working fine up until today :frowning:

I don’t really want to have to revert to Chrome as I try not to be beholden to Googlecorp for everything.

1 Like

+1 on firefox 68.0. No a huge deal so I didn’t mention it.

Yep, I have confirmed that the layout is a little borked in Firefox. However, things seem to work fine in Safari and Opera, so there are other non-Google browser options.

It was fine up until today so don’t know what’s changed. I’m a little loath to move from Firefox as I’ve got all my bookmarks and plugins set-up. Hopefully whatever is causing the problem will fix itself over the next few days. I’m an eternal optimist.

Do you have any html elements on the page? Sometimes that can be the cause to mess with the editor. (Bug within Bubble that is already filed) If so try removing and see if the editor goes back to normal after refresh.

No. There’s no HTML. It happens on every page I load, but if I flip over to Chrome it is fine :frowning:

Problem is I am also experience a problem whereby multiline form fields are not displaying correctly when previewed in Chrome, but do look fine if previewed in Firefox. Argh!

I’m on a Macbook Air and everything seems fine other than these pesky, and slightly worrying, issues

Bubble has replied to many of these. They’re working on fixes for every other browser. The reccomended(i know i spelt it wrong) browser is chrome as they fix bugs! But its good that you’re helping the community and showing issues :slight_smile:

1 Like

I’ve had the same issue with Firefox only.

Same thing for me in FF. It IS actually a nuisance because when I click in the elements tree, it keeps taking me to different tabs instead:


We’ll have a look today


We pushed a fix, sorry about this.

Awesome stuff Emmanuel. Just tested it and it worked as soon I refreshed.

Much appreciated and thanks for all the great work you do on Bubble in general.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.