Today my app is not loading elements (e.g. NS_ERROR_NOT_IMPLEMENTED)

Hi, today the app I created is not loading some elements. For example the images in the homepage or the menu item. Of course I tried with different connections and devices.
The page does not show any problem.
Any clue?

1 Like

even the button “inspect” in debug mode is not working

I can see tons of errors

Im having a similar issue.

Also having these issues

none of the internal page links on my site are working for some users. My site loads, but nothing is clickable. Replicated it on my phone using my cell data, but it’s still working fine on my desktop. Must be a specific AWS cluster having problems?

1 Like

Same issue here. Buttons not clickable on firefox, edge, safari, and with some users, chrome. Other users, no issues with using chrome.

Firefox, pages are loading in blank.

From one browser I tried to delete all cache and it worked again
The app is also wrapped for mobile and it was not working, I tried to delete the app and reinstall and now it works.

I cannot tell my clients to uninstall/reinstall or clear the cache…

clearing the cache seems to get the pages loaded and buttons working again, on all the browsers that are impacted. Also, will clear all the console errors.

On the browser where I cleared the cached I still have some errors despite everything seems working.
My main problem is that I have clients in production and I cannot tell them to uninstall/reinstall or clear the cache :frowning_face:

The weird thing is that I just tried to update a tiny thing on a page just to push to production an update (hoping to force a refresh). The production page does not show the usual bar on the top that forces the user to update!

FWIW, this is the response I got from support:

  • Delete your browser’s cookies and cache using the browser’s settings screen. It’s very important to delete both and you will be prompted to log back in to most websites. If you are not prompted to log back into websites where you were previously logged in, this operation was likely not completed correctly.
  • Restart your browser by fully quitting the application and reopening the application. Closing the window or tab alone will not work.
  • Re-open the app’s editor or run-mode link in a Private or Incognito browsing window and gauge whether the issue persists.

For reference, there could’ve been a random cloudfront/cloudflare outage that resolved itself but resulted in bad values in cache.


For those who might experience this problem in the future, I’m sharing here some details I got from the support.
Try to go to https://yourdomain/?bubble_no_third_party_plugin=true&bubble_safe_mode=true
If this solves the problem this means it could’ve potentially been related to a third party plugin or custom code.

What you might be able to do here is have a “page is loaded” workflow with a “go to page” action which sends these parameters. For example, something like this:
You might want to keep this Live for a day or so and then delete this workflow.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.